Results 1 to 7 of 7

Thread: Is anyone having a hard time getting on to the forum?

  1. #1

    Default Is anyone having a hard time getting on to the forum?

    This is weird. my laptop and desktop computer at home will not let me
    open Jeepsunlimited.com. and my antivirus kicks in and says "malware warning" and won't let me on. it won't even give me the option to open it
    if I think it safe. Now two weeks ago I had no problem opening the site on
    either of those computers. But I'm at work now and it log on with no problems. What gives? any suggestions???

    thanks,
    7jeeps7kings

    ps. I have no problems getting on to any of the other forums I belong to also.
    just here?
    -77' Jeep cj7, 360/t-18/dana20/hp d60's arb's 4.88/
    39.5 tsl's
    -85' Jeep cj8 ,*(project justed started)*

  2. #2

    Default

    anyone? moderator?
    -77' Jeep cj7, 360/t-18/dana20/hp d60's arb's 4.88/
    39.5 tsl's
    -85' Jeep cj8 ,*(project justed started)*

  3. #3
    Administrator LoTGoD's Avatar
    Join Date
    Sep 2004
    Location
    Danger Zone
    Posts
    2,253

    Default

    Are you using Avast Antivirus?

    We've been having issues with users that have Avast giving false warnings. I've checked the entire site and we are malware and virus free.
    Πόντιος Πιλᾶτος

    Hal • le • lu • jah

  4. #4

    Default

    Quote Originally Posted by LoTGoD View Post
    Are you using Avast Antivirus?

    We've been having issues with users that have Avast giving false warnings. I've checked the entire site and we are malware and virus free.
    yeah. I've had avast for sometime and never had a problem loging on till a week or two ago. I can't get on the site at all from home.whether it's my desktop or laptop? what can I do to fix this?
    thanks,
    Drew (7jeeps7kings)

    ps. I'm not a tech guy!lol
    -77' Jeep cj7, 360/t-18/dana20/hp d60's arb's 4.88/
    39.5 tsl's
    -85' Jeep cj8 ,*(project justed started)*

  5. #5

    Default

    i don't know what changed. but today when I got home from work.
    I'm able to get on the forum with no problems. and i did not change
    anything? I'll have to check my laptop later...
    -77' Jeep cj7, 360/t-18/dana20/hp d60's arb's 4.88/
    39.5 tsl's
    -85' Jeep cj8 ,*(project justed started)*

  6. #6
    Administrator LoTGoD's Avatar
    Join Date
    Sep 2004
    Location
    Danger Zone
    Posts
    2,253

    Default

    I removed the banner advertisements.

    Thanks for letting me know. I need to see what was compromised.
    Πόντιος Πιλᾶτος

    Hal • le • lu • jah

  7. #7

    Default

    Quote Originally Posted by LoTGoD View Post
    I removed the banner advertisements.

    Thanks for letting me know. I need to see what was compromised.
    No problem. they both work now.
    and thanks again.
    Drew (7jeeps7kings)
    -77' Jeep cj7, 360/t-18/dana20/hp d60's arb's 4.88/
    39.5 tsl's
    -85' Jeep cj8 ,*(project justed started)*

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Jeep Parts | Jeep Accessories | Trektop NX | Jeep Seat Covers | Jeep Wrangler | Jeep Wrangler Parts | Jeep Wrangler Accessories | Bestop | Jeep Tires | Jeep Stuff | Jeep Wrangler Tires | Jeep Wheels