Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24

Thread: Engine Code 432

  1. #1
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default Engine Code 432

    Engine Code 432 - The catalyst seems inefficient (#2).

    I had the jeep jumped about 2 weeks ago, because I left the lights on. After that the idle was very low, about 250 rpms when I came to a complete stop. When I was driving, the rpms were normal. Now the engine light came on.

    Where do I start?

  2. #2
    Monkey Wrench! JWebber's Avatar
    Join Date
    Sep 2003
    Location
    Lewisville, Texas
    Posts
    7,348

    Default

    Quote Originally Posted by 24 karat ruby View Post
    Engine Code 432 - The catalyst seems inefficient (#2).

    I had the jeep jumped about 2 weeks ago, because I left the lights on. After that the idle was very low, about 250 rpms when I came to a complete stop. When I was driving, the rpms were normal. Now the engine light came on.

    Where do I start?

    Look into your 02 sensors, or a clogged CAT convertor.

  3. #3
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default

    From Autozone:

    P0432

    Definition:
    Catalyst efficiency low-bank 2

    Explanation:
    The oxygen sensors monitor the catalytic converters ability to store oxygen.

    Probable Causes:
    1. Catalytic Convertor defective (Failure possibly dues to #2, 3 or 4)
    2. Engine misfire or running condition
    3. Large vacuum leak
    4. Engine oil leakage into exhaust-valve guide seals, piston rings

  4. #4
    Registered
    Join Date
    Jun 2001
    Location
    MN
    Posts
    956

    Default

    Quote Originally Posted by 24 karat ruby View Post
    Engine Code 432 - The catalyst seems inefficient (#2).

    I had the jeep jumped about 2 weeks ago, because I left the lights on. After that the idle was very low, about 250 rpms when I came to a complete stop. When I was driving, the rpms were normal. Now the engine light came on.

    Where do I start?
    I just had the "P0432 Main catalyst efficiency below threshold (Bank 2)" engine code a few weeks ago.

    Basically, something came loose and clogged my main cat. Jeep ran like poop, it had no guts. Depending on the year of your TJ and the mileage, it may be covered under Federal Emissions Warranty. Just had my catalytic converter replaced under warranty by the dealer 2 weeks ago and everything is back to normal

  5. #5
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default

    Quote Originally Posted by Lawrence View Post
    I just had the "P0432 Main catalyst efficiency below threshold (Bank 2)" engine code a few weeks ago.

    Basically, something came loose and clogged my main cat. Jeep ran like poop, it had no guts. Depending on the year of your TJ and the mileage, it may be covered under Federal Emissions Warranty. Just had my catalytic converter replaced under warranty by the dealer 2 weeks ago and everything is back to normal
    I have an 03 with 76,800 miles on it. Not sure what the warranty is for.

    I forced flashed the pcm to clear the adaptive memory. The check engine light is gone and it seems like it helped with the idle. It idles around 750 now, not sure what it should idle at though. I will drive it quite a bit tomorrow and see if the engine light comes back.

  6. #6
    Registered
    Join Date
    Jun 2001
    Location
    MN
    Posts
    956

    Default

    Quote Originally Posted by 24 karat ruby View Post
    I have an 03 with 76,800 miles on it. Not sure what the warranty is for.

    I forced flashed the pcm to clear the adaptive memory. The check engine light is gone and it seems like it helped with the idle. It idles around 750 now, not sure what it should idle at though. I will drive it quite a bit tomorrow and see if the engine light comes back.
    I did clear the code as well, but it kept coming back. I can double check my papers, but if I recall the warranty was 8 yrs/80K miles. Best thing is to ask the dealer, they'll tell you right away.

  7. #7
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default

    Quote Originally Posted by Lawrence View Post
    I did clear the code as well, but it kept coming back. I can double check my papers, but if I recall the warranty was 8 yrs/80K miles. Best thing is to ask the dealer, they'll tell you right away.
    How long did it take for the code to show up again? I just drove 30 miles to work and no engine light yet.

  8. #8
    Registered
    Join Date
    Jun 2001
    Location
    MN
    Posts
    956

    Default

    IIRC a couple hundred miles. I was waiting for it to come back so that I could take the TJ to the dealer with the CEL on.

  9. #9
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default

    219 miles after the flash, engine light is back on throwing code 432 again.

  10. #10
    Registered
    Join Date
    Jun 2001
    Location
    MN
    Posts
    956

    Default

    That's pretty much what happened to mine. I left the light on and drove it like this until the appointment with the dealer so that they could see it. Have you checked with the dealer for the emissions warranty?

  11. #11
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default

    Everything I have read is that they have an 8 year 80,000 mile warranty for emmissions. We will see how that holds up when I contact the dealer today.

  12. #12
    Registered
    Join Date
    Jun 2001
    Location
    MN
    Posts
    956

    Default

    By pucnhing in your VIN they'll give you the answer right away, it goes by MY. Don't expect to have it done right away (unless you are lucky), the dealer told me there was a recall on them and that the inventories were depleted. It took mine about 3 weeks to come in since it is on national backorder.

  13. #13
    Registered ebxgsxr's Avatar
    Join Date
    Sep 2002
    Location
    baltimore, md
    Posts
    1,113

    Default

    my light just came on. ended up replacing the 4 O2 sensors, and so far the light is off. if it comes back on ill have to replace the converter. everything else looks fine. stealership was trying to tell me that there are no aftermarket converters out there, and the list on the assembly for my 01 sport is like $1000!


    needless to say, im hoping my light stays off.
    Black 1997 SCab Flareside
    Black 1999 Wrangler Sport
    Black 2001 Yukon Denali
    Black 2005 LS430 (wife's)
    trust earned, never given

  14. #14
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default

    Quote Originally Posted by Lawrence View Post
    By pucnhing in your VIN they'll give you the answer right away, it goes by MY. Don't expect to have it done right away (unless you are lucky), the dealer told me there was a recall on them and that the inventories were depleted. It took mine about 3 weeks to come in since it is on national backorder.
    Were you able to drive it for those 3 weeks? Just wondering if it should be driven or not.

  15. #15
    Registered
    Join Date
    Jun 2001
    Location
    MN
    Posts
    956

    Default

    Well, my TJ is not my DD but I did put another 200-300 miles on it. No big deal really, it is just that since the cat was clogged I didn't have all power available, it was a dog. New cat and all is good, well almost. Since the dealer has been fidling with it, I have been chasing down a possible vaccum leak. When it is cold it goes the exhaust goes "ratatatad" for a few seconds, then goes back to normal.

  16. #16
    Registered
    Join Date
    Apr 2004
    Location
    Forked River, NJ
    Posts
    93

    Default

    Just got back from the dealer, the catalytic convertor is going to be replaced under the 8/80,000 emissions warranty. The parts are on order and should be installed sometime next week.

  17. #17

    Default

    Well my 04 rubi just gave birth to the P0432 code, It only has like 61,000 mile on her and she really don't feel sluggish so I'm fingering it might just be the O2 sensors. any updates on them who have changed out there cats?
    _______________


  18. #18
    Registered
    Join Date
    Jun 2001
    Location
    MN
    Posts
    956

    Default

    Quote Originally Posted by stone0075 View Post
    any updates on them who have changed out there cats?
    It works better now and no more code

    Edit: Take it in to the dealer and get it fixed under emissions warranty. Don't feel bad, mine has 29,000 miles.

  19. #19

    Default

    Yeah, thanks man....
    _______________


  20. #20
    Registered pghjeeper's Avatar
    Join Date
    Aug 2003
    Location
    Pittsburgh,PA
    Posts
    1,793

    Default

    Sorry to rehash an old thread but my 05 threw code P0431 about a month ago took it to the delaer and they say its a bad cat...kind of crazy for a cat to fail with only 28k on the Jeep.
    1998 Jeep TJ Sport Chili Pepper Red and bone stock

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Jeep Parts | Jeep Accessories | Trektop NX | Jeep Seat Covers | Jeep Wrangler | Jeep Wrangler Parts | Jeep Wrangler Accessories | Bestop | Jeep Tires | Jeep Stuff | Jeep Wrangler Tires | Jeep Wheels