Results 1 to 8 of 8

Thread: Ford 8.8 Vent Hose

  1. #1
    Registered
    Join Date
    Mar 2000
    Location
    VA Chesapeake USA
    Posts
    1,227

    Default Ford 8.8 Vent Hose

    I need to relocate my vent hose on the 8.8 from the axle tube stock location up to the ABS sensor bolt hole. Those of you who have done this, what did you use to do it? I thought the stock type fitting was too large for the ABS sensor bolt hole. So what did you do?

    Thanks!

    Nick
    '97 TJ 5.2L Magnum, 5 speed, sittin' on 35's ...

  2. #2
    Registered
    Join Date
    Oct 2000
    Location
    Anchorage, AK
    Posts
    807

    Default

    I thought that the people that done that were having problems with it pumping the gear lube out through the breather?
    '00 TJ Silverstone 4.0L 5 speed manual
    Garmin emap, TC Sidebars, 33"x12.5" General Grabber M/T's on AR767 w/4" BS, Tera Flex 4" Lift, RE SYE, K&N filter on stock tube, Warn HS9500I on a Tomken mount, Kilby gas tank skid, 4.56's ARB's front and rear, ford 8.8, home made rear bumper/tire carrier
    97 1500 Vulcan Classic (Customized)

  3. #3
    Roto-rooter kid Hubjeep's Avatar
    Join Date
    Dec 2000
    Location
    ORIGINATOR of the WHITE UID
    Posts
    4,135

    Default

    Why do you need to relocate it? I left mine where it was.

    -John

  4. #4
    Vote for Pedro
    Join Date
    Dec 1999
    Location
    Teh Greater Lynchburg Metro Area
    Posts
    3,179

    Default

    ditto

    Left mine where it was too.
    -Tyrone

    "Somewhere in Kenya, a village is missing their organizer."

  5. #5
    Registered
    Join Date
    Jun 2001
    Location
    Portland, Maine
    Posts
    8,377

    Default

    issue being is, the fill location is a good spot, so if you are running a big lift, and more angle, you can run more oil. more oil means easier for ring gear to blow it up through the sensor, since it's right above it. on the tube, it's too low, IMO, plus factoring in a high angle, easier to suck in water, or get hit.

    i plan on tapping another up high on the diff. gonna leave the sensor in and plug the stock hole.

    just my .02
    -------------
    98 TJ, 4.0,

  6. #6
    Registered
    Join Date
    May 2002
    Location
    York, SC
    Posts
    358

    Default

    dont use the abs sensor location. it will pump oil out the breather.
    Found out the hard way. ended up tapping a hole on the tube. works fine.
    Jim
    '01 TJ
    ______
    |_____|
    (O||||||O)
    []----O--[]

  7. #7
    Registered
    Join Date
    Mar 2000
    Location
    VA Chesapeake USA
    Posts
    1,227

    Default

    Well, my problem is that I have gear oil coming out with it attached to the factory hole. Had a nice little puddle today on the ground dripping off the frame under the vent hose.

    I figured moving it up to the ABS bolt hole would solve the problem. But if people are still getting oil out the vent up there I'm not sure what to do then.

    Any ideas.
    '97 TJ 5.2L Magnum, 5 speed, sittin' on 35's ...

  8. #8
    ***** ******
    Join Date
    Dec 1969
    Location
    West Palm Beach, San Diego, Hawaii
    Posts
    9,960

    Default

    -=- originally posted by Nick Scribner -=-
    Any ideas.
    Yep.....my factory hole was welded closed when the axle was apart during gear, perch, shock relocation & ARB work. It's relocated on top of the axle now & the plumbing was ran again. Here's a pic:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Jeep Parts | Jeep Accessories | Trektop NX | Jeep Seat Covers | Jeep Wrangler | Jeep Wrangler Parts | Jeep Wrangler Accessories | Bestop | Jeep Tires | Jeep Stuff | Jeep Wrangler Tires | Jeep Wheels