Results 1 to 11 of 11

Thread: Yet again... rear lamp failure

  1. #1
    Registered
    Join Date
    Oct 1999
    Location
    Toronto, Ontario, Canada
    Posts
    300

    Default Yet again... rear lamp failure

    The high center brake light burned out the other day (one of two bulbs).

    I replaced both bulbs with new from the dealer. The rear light bulb failure warning won't go away. I have now replaced the two high center brake light bulbs, the two rear side marker light bulbs, the two brake light/ parking light bulbs. The warning on the VIC is still there. I have disconnected the battery for half an hour. The warning is still there.

    What else to try?

    John

    (1994 ZJ 5.2 Li Limited)
    1994 Green Grand Cherokee Limited, 5.9 V8, Vortech S/C

    Under Construction try again later

  2. #2
    Citizen
    Join Date
    Sep 1999
    Location
    the end of the yellowbrick road
    Posts
    2,740

    Default

    Wiring fault?

    The LOM has mating connectors, so you can bypass it. Unplug both sides, they plug into each other. Bypass.

    You went to the stealer??? I have actually heard of them selling the wrong freakin' bulbs.
    Crappy tire & TSE have the right CHMSL bulbs 921
    Rear Turn 1156
    Rear Stop/Tail 2057
    HTH

    did you check the license plate lamps?? 168 yes it is important

    The turn signals aren't monitored by the the LOM
    Tiggers

  3. #3
    Registered
    Join Date
    Oct 2001
    Location
    NASHUA, NH
    Posts
    1,087

    Default

    there are aftermarket led bulbs that will not burn out for many years and takes vibrations very well pep boys and autozone are places to check.
    sold: 1998 jeep grand cherokee w/408 stroker with all of the trimmings.

  4. #4
    Registered
    Join Date
    Apr 2002
    Location
    Virginia Beach, VA
    Posts
    269

    Default

    Check back with the place you bought them from, and make sure they are the right replacement bulbs. I went to 2 dealerships a bunch of times trying to figure out why after replacing all the brake lamps, and even having both places try to solve my problem, why I was still getting "Rear Lamp Failure". I got some BS about how the trailer wiring module might have gone bad from corrosion in the hitch plug from one place. I thought that was a creative excuse! It turned out after revisiting the original dealership that sold me my replacement bulbs, the wrong bulbs had been given to me. So in the end, I payed the stealership to figure out a problem that they created!
    '93 ZJ Laredo 5.2, 6.5" (RE 4.5"+ Tera BB), ARB Bullbar, RE & Skyjacker Adj. CAs, DT3000's, JKS discos, 33" BFG KMs, AR 767s, Kevin's sliders, K&N FIPK, D35c Lock-Right, Flowmaster 40, RShaw 180*T-stat, Speedtweaks IAT, RE Adj. Trackbars, Mopar PCM, Stillens, Alpine CDA-9813, Alpine Type-R speakers, Alpine MRD-M300 amp, Alpine Type-R 10"sub
    [SIGPIC][/SIGPIC]

  5. #5

    Default

    Originally posted by TiggersBounce
    Wiring fault?

    The LOM has mating connectors, so you can bypass it. Unplug both sides, they plug into each other. Bypass.

    what will u be bypassing? i get a rear lamp failure too for like the last 5 years. just gave up on it. all my lights work. please explain what this bypasses and how i to do this in more detail.

    please
    please
    please

    lotus
    '93 ZJ 5.2 V8
    RE 3.5" Super Flex Kit + 2" BB
    DT 3000 Shocks
    31" BFG AT KO's
    U-Joint drive shafts
    High Pinion D30 and Ford 8.8
    4.10 Gears
    IPF Super Rally 960's
    Hella 500 Fogs
    Don-A-Vee TB
    Aiwa CDC-MP32
    Alpine V12 5 Channel AMP
    Sony xplode's all around
    Click here for picutres.

  6. #6
    Citizen
    Join Date
    Sep 1999
    Location
    the end of the yellowbrick road
    Posts
    2,740

    Default

    Originally posted by LotusGT69
    what will u be bypassing? i get a rear lamp failure too for like the last 5 years. just gave up on it. all my lights work. please explain what this bypasses and how i to do this in more detail.

    please
    please
    please

    lotus
    It bypasses the Lamp Outage Module. In my 95, it is in the drivers back corner (behind a foam block). The Input/Output from the module are actually mating connectors. Like a Tee-connector for a trailer tow harness. Unplug both connectors from the LOM, plug the connectors together. No more LOM.
    Tiggers

  7. #7
    Registered
    Join Date
    Oct 1999
    Location
    Toronto, Ontario, Canada
    Posts
    300

    Default

    Alan,

    Thanks frot he quick reply. I hadn't done the obvious... make sure the bulbs that the dealer sold me were in fact the right ones, I give them far too much credit. I will start by checking that they are the right number, then work through the LOM fix if that doesn't do it.

    Thanks everyone for your responses.

    John
    1994 Green Grand Cherokee Limited, 5.9 V8, Vortech S/C

    Under Construction try again later

  8. #8

    Default

    Originally posted by TiggersBounce
    It bypasses the Lamp Outage Module. In my 95, it is in the drivers back corner (behind a foam block). The Input/Output from the module are actually mating connectors. Like a Tee-connector for a trailer tow harness. Unplug both connectors from the LOM, plug the connectors together. No more LOM.


    i get a rear lamp failure when i apply the brakes. i did the above and now i get a rear lamp failure right away even when my lights aren't on. is there somehting else i have to do?
    '93 ZJ 5.2 V8
    RE 3.5" Super Flex Kit + 2" BB
    DT 3000 Shocks
    31" BFG AT KO's
    U-Joint drive shafts
    High Pinion D30 and Ford 8.8
    4.10 Gears
    IPF Super Rally 960's
    Hella 500 Fogs
    Don-A-Vee TB
    Aiwa CDC-MP32
    Alpine V12 5 Channel AMP
    Sony xplode's all around
    Click here for picutres.

  9. #9
    Citizen
    Join Date
    Sep 1999
    Location
    the end of the yellowbrick road
    Posts
    2,740

    Default

    I kinda wondered what the VIC would do if it got no signal from the LOM ... I guess now we know.. Thanks for volunteering.

    pin 23 is the signal from the LOM to the VIC. Per my 95 FSM, there is supposed to be 10-12VDC unless the LOM detects a bad lamp, in which case it drops to 0 (open circuit). So i suppose you could snip the wire and splice it to the cigar lighter feed. 'pretend' LOM signal ...


    seriously though, there is a pretty fat section of my FSM concerning VIC self-diagnosis. Flow charts and stuff.
    Question is, do you want to fix the problem or do you just want a workaround...
    Tiggers

  10. #10

    Default

    Originally posted by TiggersBounce
    I kinda wondered what the VIC would do if it got no signal from the LOM ... I guess now we know.. Thanks for volunteering.

    pin 23 is the signal from the LOM to the VIC. Per my 95 FSM, there is supposed to be 10-12VDC unless the LOM detects a bad lamp, in which case it drops to 0 (open circuit). So i suppose you could snip the wire and splice it to the cigar lighter feed. 'pretend' LOM signal ...


    seriously though, there is a pretty fat section of my FSM concerning VIC self-diagnosis. Flow charts and stuff.
    Question is, do you want to fix the problem or do you just want a workaround...

    WORKAROUND!! :-)
    '93 ZJ 5.2 V8
    RE 3.5" Super Flex Kit + 2" BB
    DT 3000 Shocks
    31" BFG AT KO's
    U-Joint drive shafts
    High Pinion D30 and Ford 8.8
    4.10 Gears
    IPF Super Rally 960's
    Hella 500 Fogs
    Don-A-Vee TB
    Aiwa CDC-MP32
    Alpine V12 5 Channel AMP
    Sony xplode's all around
    Click here for picutres.

  11. #11
    Registered
    Join Date
    Oct 1999
    Location
    Toronto, Ontario, Canada
    Posts
    300

    Default

    Alan,

    Sometimes the obvious is too easy. I went to CT and bought new bulbs replacing the ones I bought at "Toronto Chrysler Jeep", and guess what.... the bulb failure warning on the VIC are gone. I would have thought that for the premium pricing they could at least sell me the right part!

    Thanks for the help.

    John
    1994 Green Grand Cherokee Limited, 5.9 V8, Vortech S/C

    Under Construction try again later

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Jeep Parts | Jeep Accessories | Trektop NX | Jeep Seat Covers | Jeep Wrangler | Jeep Wrangler Parts | Jeep Wrangler Accessories | Bestop | Jeep Tires | Jeep Stuff | Jeep Wrangler Tires | Jeep Wheels